Get in touch
Back
Resolved

Website is fully functional

Started 19 Jul at 09:14pm AEST.

Website
Created

The status page does not have relevant information on our uptime as most of the requests being sent to our servers were being detected as bots, so we blocked them. This has now been resolved and will not happen in the future.

Posted 19 Jul at 09:14pm AEST.